You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

gentzleon

Unregistered

1

Monday, August 15th 2011, 9:49pm

Sprinkler system help.

Hello everyone, ran into this forum while searching the web for help. Here is my situation;
I purchased the home, its 3 yrs old. It has a new sprinkler system installed and had old sprinkler system installed too. I have in the back of my house the electronic valves and the plumbing. here is where it gets interesting the valve assembly is 3/4" and has 1/2" funny pipe running to all 4 zones. This does not seem to work as it seems it does not provide enough volume and pressure to make the sprinklers work. the main zone has 6 rainbird sprinklers and it does not even pop them out. I am in the process of just doing changes and removing all of the 1/2" funny pipe and just run 3/4 pvc to all of it. Do you think this will solve my issue? the existing system was connected to a 3/4' outlet so i think the old system worked once before the new one was installed. Well too much blabbing, any advice will be helpfull...

Wet_Boots

Supreme Member

Posts: 4,027

Location: Metro NYC

2

Tuesday, August 16th 2011, 8:23am

consider starting over from scratch

gentzleon

Unregistered

3

Tuesday, August 16th 2011, 11:10pm

Ok i set it all up with 3/4 pipe will i have enough pressure at my main line 3/4 outlet?

Rate this thread