You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

mhashemn

Starting Member

1

Friday, July 22nd 2011, 8:04am

Nelson SmartZone EZ running the program

Is it possible for the program to fail running at the set time but when running manually to test it all the zones working properly? If yes, what would be the cause of it? In addition I've recently installed (I mean professionally) rain sensor, and I've noticed there is a round icone with a crossed zig zag line blinking. What is that?



Thanks so much!

Wet_Boots

Supreme Member

Posts: 4,087

Location: Metro NYC

2

Friday, July 22nd 2011, 8:30am

read your owners manual to know what the display is trying to tell you

This post has been edited 1 times, last edit by "Wet_Boots" (Jul 23rd 2011, 11:45am)


Mitchgo

Supreme Member

Posts: 502

Location: Seattle

3

Saturday, July 23rd 2011, 3:55am

Check out your manual on page 24.. That symbol is 'sensor suspend'

There's nothing EZ with that controller.. I've had several return visits myself on these controllers after I've installed a rain sensor.

Did the controller start having issues after your sensor install?

Rate this thread