You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

garygoodrich

Starting Member

1

Wednesday, July 13th 2011, 6:16pm

Zone configuration error

When I turned on my sprinklers, zone 1 works fine but when zone 2 turnes on - zones 1 and 2 water at the same time. Help

Ok appreciate all the help. It is a Rainbird controller with 6 zones. If I manually open zone 1 it will work when I turn on the controller to test. When I test zone 2, both zones come on. Guessing there is a problem with the zone 1 valve since it only works when the valve is open. Zone 2 works with the valve closed. Am I correct? The main valve hums unusually loud now.

Thanks again for all the help



Gary



Well after lots of thought, realized not the timer, its new. Switched the wires on the valves and the problem remained. Went to Lowe's, bought a new valve and just replaced the head of it for Zone 1 and it is resolved. Thanks to all for making me think.

This post has been edited 2 times, last edit by "garygoodrich" (Jul 14th 2011, 7:46pm)


servicetechMA

Advanced Member

2

Wednesday, July 13th 2011, 6:37pm

that could be a couple things. (1st)The clock could be on its way out and sending voltage to zone 1, when zone 2 is the only valve that should be on.(2nd) The clock could be sending voltage for a split second,which on a valve that is operating normally wouldnt open it,but if it is fatigued it may not be able to close the diaphram back up. try unplugging the zone 1 wire at the controller and then turn on zone 2,if zone 1 does not pop up with zone 2 now,its electrical,and you may have to replace a module if you have a hunter or rainbird clock,or the whole clock if the modules are non replaceable like on other brands of clock. you could also plug one of the zones into another terminal to try and solve the problem,if you have 5 zones but there is an available terminal to put a hypothetical zone 6, zone 2 is now zone 6. you could get a voltage tester to see if there is stray voltage going to zone 1 when zone 2 is on,or if you think you can do it,try cleaning the valve out,its highly unlikely that there is somthing in it,it would always be on if there was,but anything is possible i suppose.if it hasnt done this before,and nothing in the system has been worked on or changed,its possible you got a lighting strike,which causes CRAZY stuff to happen,or its the clock. try those couple things and post the results.

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

3

Wednesday, July 13th 2011, 11:04pm

ServiceTech can you please at least press 'enter' to space out your sentences.

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

4

Wednesday, July 13th 2011, 11:27pm

Not trying to overstep servicetech here. His thoughts and suggestions are valid but in my opinion are hard to read and If I was a homeowner trying to find help on a forum, I would be completely lost after reading it.

First off, What kind of controller do you have and how many zones? There are several controllers out there that have the ability to turn multiple zones on at once ( Ie Zone 1 and zone 2 ) This could simply be user error . Please be sure to read your manual to operate your controller correctly

Second, how long has this been doing it? Since you moved in? Since last week? Were there any major changes in the landscaping lately/ and or sprinkler repairs ?

Some higher probability thoughts come to mind that I would focus on first >

1) If your sprinkler system has a master valve you possibly have a stuck zone. A Master valve is a valve plumbed in series of the main line ( Typically after the irrigation main shut off valve) . If this is the case when you activate zone 1 the master valve also turns on- zone 1 appears to be working normally due to the fact that only zone 1 is turned on at the controller. When zone 2 is turned on due to zone 1 being stuck on ( And or manually turned on at the valve) this zone turns on too.

2) An improperly wired controller- It's possible the zone 1 valve is wired into the Master Valve/ Pump port inside the controller- When you turn zone 1, the controller activates the master valve port which in turn turns on zone 1. Then when you turn on zone 2 it's activating the master valve port ( which zone 1 is wired into) and zone 2 at the same time.

3) Controller Issue- As servicetech said it's possible the controller is sending out power to multiple zones and or possible other controller related reasons. Follow his suggestions however a multimeter would be really handy to diagnose this.

report back what you find and if these aren't the issue then we can go more in depth

servicetechMA

Advanced Member

5

Thursday, July 14th 2011, 6:39pm

Has anybody done any changes to the system recently? The solenoids do humm,but they dont do it loudly unless there is a problem. I think you should get a voltage tester,or a multimeter.An autoranging multimeter isnt much more price wise,but you can test every aspect of your system.

Take a look on the terminal inside the clock.The terminal is where all the colored wires go inside the controller. You will see where all the wires line up and are numbered 1-6.Before zone 1 is the common or C slot,white is probably in that terminal. Before the C terminal is, P/MV or pump master valve. Check to see if there is a wire inside that terminal. If you are not sure if there is a wire in that terminal,shut the clock OFF,and then go turn on a valve manually out in the field. This will tell you if you have a master valve. If the zone turns on manually out in the field when you open bleeder or solenoid,you DO NOT have a master valve. If when the clock is OFF, and you manually bleed on a valve out in the field,and it DOES NOT water. you DO HAVE a master valve.

I assume if you just had work done on your system,you would start by saying i just had work done,and now the zones are not working right,but we need to know for sure,if no one including you has touched your system in 5 years. Then it is almost certainly the clock sending stray voltage. This is where the hopfully MULTIMETER or voltmeter,comes into play. Turn zone 1 on at the clock,then with either lead or (black and red wire on the tester) it doesnt matter which lead goes where. For clarity i will just say, put RED on the COMMON or C terminal in clock,and then BLACK on zone 1. Check your reading,it should be apx 24 volts. Now with zone 1 still on, move only the BLACK lead of tester onto zone 2, ( RED always stays on COMMON while testing ). 2 should have like .006 volts or hardly anything.
Now the TRUE TEST after you check voltage on zone 2 when zone 1 is on.Now you want to turn zone 2 on at the clock, With RED on COMMON terminal,put BLACK onto zone 1,check reading. With zone 2 on,zone 1 should not read any significant voltage. If it does,you need to put zone 1's wire into another free terminal if you have one available. or get a new clock all together.

If you do get a multimeter, set it to OHMS, it looks like an upside C, now with RED on COMMON, put BLACK on each zone wire, one at a time and check the reading,if most valves are say 35,and then one is 200,thats a problem And the solenoid needs to be replaced. ONLY TEST OHMS WITH ZONES OFF AT CLOCK,METER SUPPLIES ITS OWN VOLTAGE FOR OHMS.

We need all these questions answered,voltage tested,and voltage results in order to help more,We do this every day, if we were there we could find the problem 99% of the time in 2 minutes or less with a multimeter. unfortuantely were not there, what we have told you is the problem most of the time. try this stuff and let us know the results.

Wet_Boots

Supreme Member

Posts: 4,021

Location: Metro NYC

6

Thursday, July 14th 2011, 6:55pm

Actually, if no one has touched the system, and zone one stays on when zone two starts, then it may be a mechanical issue with the zone one valve. When two zones are open, the supply pressure can drop to a point where a marginally-performing valve will not be able to close.

The old-timer's trick to deal with one weak valve, was to switch wires and make it the final valve to operate.

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

7

Thursday, July 14th 2011, 11:16pm

Thank You Service!!!!! :D :D

Similar threads

Rate this thread