You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

dkverma

New Member

1

Sunday, July 3rd 2011, 7:03am

Wiring or Solenoid Issue

Hi,

I have 5 stations in my lawn. Out of 5, first 3 stations works fine. 4 station didn't turn on during its time and 5th station used to turn on for few seconds and then used to turn off. I thought Solenoid is bad and so I replaced solenoid for station 4 and 5. Now station 4 and 5 never turns off and so I have to control my water through main junction and turn it off from there. Station 1, 2 and 3 are working normal but station 4 and 5 keeps on along with other stations. Please advice where I did wrong.



Thanks,

dkverma

Wet_Boots

Supreme Member

Posts: 4,082

Location: Metro NYC

2

Sunday, July 3rd 2011, 7:27am

probably a mechanical issue with the valves - easiest is to get a (same make and model) spare valve, and swap internal parts with the faulty one

dkverma

New Member

3

Sunday, July 3rd 2011, 7:46am

repairing valve seems to be tough job...

Wet_Boots

Supreme Member

Posts: 4,082

Location: Metro NYC

4

Sunday, July 3rd 2011, 10:16am

It all depends on your skill set - another option is to replace the entire valve

There may be a point where you pick up the phone and hire it done

Rate this thread