You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

puckhead21

Starting Member

1

Monday, May 16th 2011, 8:26pm

Cannot operate system in auto mode

Hello. I am turning on my Rainbird sprinkler system for the first time this year. Zone 1 turns on when I open the water valve to the system. My problem is I cannot get the sprinkler system to turn off without shutting the water off to the valve. I can change zones using the controller but Zone 1 always remains on, i.e. I can get the water to turn on for Zone 2 but, when this happens, Zone 1 turns off briefly and turns back on along with Zone 2. This happens for Zone 3 also --only have 3 zones. When zone 3 finishes, zone 1 remains on. The only way to turn it off is to shut the water off to the whole system. I am hoping somebody has an idea what can be going on. I know the controller works because I can switch zones. I just can't get Zone 1 to turn off. Please help.

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

2

Tuesday, May 17th 2011, 2:36pm

Maybe a bad valve. Is it old? Wait for the experts on this Forum

Wet_Boots

Supreme Member

Posts: 3,870

Location: Metro NYC

3

Tuesday, May 17th 2011, 4:56pm

zone 1 valve is mechanically open - either a valve failure, or a leftover from last year's winterizing

Rate this thread