You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 2nd 2011, 4:38pm

HElP! Rookie homeowner trying to turn on system for spring....problems.

Hi there. We are first time homeowners and had a company come out to winterize our sprinkler system, now that it is time to turn it back on we are having problems. We were told to turn on the main valve (yellow handle) slowly in the basement and then go to the outside, however when we try to turn this on water comes pouring out of it like a faucet turned on the whole way. We have the two ball cocks? (the ones you turn with flathead screwdriver), and the other two valves (blue handles) on a unit outside of the house. Right now the ball cocks are turned up/down, and each blue handle valve is turned perpendicular to the pipe it is on. Also in front of the unit outside there looks like a single valve just above ground (looks similar to the valves you find in the underground green box) that is currently in the off position. For an idea of what our outside unit looks like, the one on this link is pretty much the same www.schepers.com/irrigationtips.html However when I follow the instructions on this site we get the same result stated above.

Laurie

Mitchgo

Supreme Member

Posts: 499

Location: Seattle

2

Monday, May 2nd 2011, 10:25pm

So when you turn the yellow handle on in the basement, and turn the 2 blue valves Parallel with the pipe. Your saying water is gushing out.

Make sure the test cocks are closed if water is coming out of them.

Where is it gushing out? The top of the device? This is called a Pressure Vacuum Breaker by the way.

Water will come out of it when turning the device on, if it's constantly going after a few seconds from the valve handles fully on then their is a issue.

Get the company out that winterized, tell them water is gushing out of your back flow assembly and they were the last ones to touch it. They probably broke the poppet from incorrectly winterizing the back flow assembly

3

Tuesday, May 3rd 2011, 11:18am

Yes the two blue handles are parallel with the pipe they are on, and the test cocks are closed (they are perpendicular to the valve). Water comes gushing out at valve in the basement, where the yellow handle (main shut off) is.

Wet_Boots

Supreme Member

Posts: 4,080

Location: Metro NYC

4

Tuesday, May 3rd 2011, 1:47pm

Turn all the outdoor handles to off - open the inside valve - then open the first outdoor ball valve - then open the second outdoor ball valve

Rate this thread