You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

pop51575

Starting Member

1

Thursday, April 28th 2011, 10:55pm

Valve won't close..... replaced valve twice....did a clean install (no leaks)..no debris in the solenoid or bleeder valve.... zone still on.

I'm blown away that i can't find a solution on my own. Thanks anyone who helps. I've determined its not wiring or the controller box. We directly hard wired it.... and on a zone that is working properly. I have tried 2 new valves and 4 different solenoids (all new)....... THE ZONE STILL STAYS ON! I even brought over a neighbor that has repaired tons of them and can't figure it out. I can't see how the plunger would be stuck on after 2 replacements and multiple solenoids. Any suggestions? We also ran w/out any power at all....still won't shut off. I'm perplexed to say the least, any help would be appreciated. All over zones work properly.

mrfixit

Moderator

Posts: 1,461

Location: USA

2

Friday, April 29th 2011, 1:26am

Maybe you changed the wrong valve.

Wet_Boots

Supreme Member

Posts: 4,055

Location: Metro NYC

3

Friday, April 29th 2011, 7:58am

"Ohhhh, snap!"

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

4

Friday, April 29th 2011, 6:31pm

Ouch!
:thumbup: :thumbsup:

wide

Unregistered

5

Thursday, May 5th 2011, 12:18pm

I have the same issue. I am certain it is not a valve or solenoid problem. My question is; could it have something to do with the Pressure Vacuum Breaker? The PVB makes a rapid, steady clicking noise when the valve should be closed.

Rate this thread