You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

amcgahan

New Member

1

Thursday, April 7th 2011, 8:15pm

2 zones not working have replaced solinoids already

We have a 6 zone system zone 1 and 2 are not working we have replaced the solenoids and the zones do not work by the controller they have to be manually turned on...please help

mrfixit

Moderator

Posts: 1,460

Location: USA

2

Friday, April 8th 2011, 11:49am

If the valves are getting power from the controller then the valve itself need repair. If I knew which valves we're talking about I could give you specifics.

amcgahan

New Member

3

Friday, April 8th 2011, 5:31pm

2 zones not working have replaced solinoids already

So I dont much about this system it was installed before we bought the house i can tell you that it is an orbit system model #57881 and both zones turn on differently...Zone one has to be manually turned on by a little black screw and water leaks out of it when you turn it Zone 2 is turned on by a valve next to the solenoid and zone 2 you can hear massive water rushing

mrfixit

Moderator

Posts: 1,460

Location: USA

4

Saturday, April 9th 2011, 12:36am

If the valves are getting power then they probably need new diaphragms. It sounds like you have a lawn genie and a watermaster valve.

If there's no power look for loose wires. The ground wire that controls those two valves might be loose at the controller or anywhere.

Rate this thread