You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Keiko

Unregistered

1

Sunday, August 15th 2010, 10:02am

One Sprinkler head is not working.

I have one sprinkler head that does not work. I have switched this head out with another one that was working and that has not solved the problem. Additionally, I have removed the head and no water leaks from the system when that zone is running but the other sprinkler heads are working fine. Any suggestions on why one head may not be working? Should water be coming out of the hole if the sprinkler head is removed and that zone is turned on?

mrfixit

Moderator

Posts: 1,461

Location: USA

2

Sunday, August 15th 2010, 11:05am

There's obviously something wrong between the last sprinkler on that line that works and the sprinkler that doesn't work.

Could be you have poly pipe and it's been pinched somehow.

Could be there's debris in the line that needs to be cleaned out. I found a plastic bag inside a pipe once blocking the flow.

Were there any repairs done to that line recently?

Could be a break in the line so no water can get to the last head.

Could be a check valve in the line that's not opening. I doubt that's the case though. I've never seen that actually happen.

Could be that sprinkler is actually on another line and does come on.

Good luck!

Keiko

Unregistered

3

Sunday, August 15th 2010, 11:16am

1 Sprinkler head not working

Thanks for the reply. Can you use a plumbing snake to see if there is a clog or bent pipe, or is the best option to go through the manual digging up the line to see what may have happened?

Wet_Boots

Supreme Member

Posts: 4,053

Location: Metro NYC

4

Sunday, August 15th 2010, 4:34pm

You could try feeding water into the pipe that feeds the dry head, and look for it to work backwards to the rest of the zone.

Rate this thread