You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kingtpt

New Member

1

Saturday, July 17th 2010, 5:57pm

one zone low pressure

I have one zone that gets low pressure when i use the automatic start but it i manally start the zone it works fine. what could be the problem?

mrfixit

Moderator

Posts: 1,417

Location: USA

2

Saturday, July 17th 2010, 6:16pm

If you're turning on the valve manually at the valve itself then the problem is the diaphragm. I'd change the diaphragm or change the valve depending on the model valve.

kingtpt

New Member

3

Saturday, July 17th 2010, 6:44pm

after putting in new diaphragm do you have to wait for the system to pressurize up or should it work right away

mrfixit

Moderator

Posts: 1,417

Location: USA

4

Saturday, July 17th 2010, 7:58pm

I always open a bleeder screw or the solenoid when I turn the water back on after installing or repairing a valve. You'll want to get the air out of the valve using the bleeder screw at some point.

kingtpt

New Member

5

Sunday, July 18th 2010, 10:32am

Thanks I did that but i found out that the manual switch wouldn't work until i turned it on automatically . it now works fine

thanks for the help

Fireguy97

Advanced Member

Posts: 77

Location: Kamloops, In Beautiful British Columbia

6

Sunday, July 18th 2010, 11:35pm

It sounds like you also have a master valve

Mick
Irrigation Contractor

Certified Backflow Assembly Tester

Rate this thread