You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Richard M

Unregistered

1

Thursday, July 8th 2010, 12:51pm

Auto Cycle won't shut off

I have a four zone system. When I use manual mode the system goes through the four zones and shuts off - great. However, when I set it to AUTO the system goes through the four zones then repeats itself - it doesn't stop. I have each zone set to 30 minutes; I have only one cycle set up.

Wet_Boots

Supreme Member

Posts: 3,880

Location: Metro NYC

2

Thursday, July 8th 2010, 1:03pm

How many start times have you set up? You do know that you need only one start time.

Richard M

Unregistered

3

Thursday, July 8th 2010, 8:15pm

Auto Cycle won't shut off

Replying... each valve has it's own start time. Valve 1 starts at 3:30; valve 2 at 4:00; valve 3 at 4:30; valve 4 at 5:00. I then have each valve set to run for 30 minutes. At 5:30 valve 4 shuts off but then valve 1 starts all over again.

mrfixit

Moderator

Posts: 1,418

Location: USA

4

Thursday, July 8th 2010, 8:34pm

What boots said. Erase all the start times but number 1. Then the valves run in sequence. The way you have it set up it's going to run thru all the valves 4 times in a row.

Richard M

Unregistered

5

Saturday, July 24th 2010, 12:54pm

It worked!

Rate this thread