You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, April 24th 2010, 5:27pm

All zones come on when water turned on, controller has no effect

All sprinklers in all zones of my system will activate when the water is on, the controller/timer has no effect. No master valve on system. Replaced the controller... no change. Fuse is not blown, outlet not GCFI, power to controller is fine. Shut off the water and removed a zone solenoid, activated that zone with the controller... nothing, no thump, no noise. I suspect the common wire from the controller to the valves is bad. Anybody want to offer an opinion? Help!

Wet_Boots

Supreme Member

Posts: 3,873

Location: Metro NYC

2

Saturday, April 24th 2010, 6:07pm

Your problem is mechanical - no controller involved. At worst, you will be replacing the zone valves. What make and model is in there now?

mrfixit

Moderator

Posts: 1,417

Location: USA

3

Saturday, April 24th 2010, 11:19pm

There was a post similar to this about 3 years ago. The guy was on a pump I believe.

All the valves were open not able to close because there wasn't enough water pressure to do so.

We suggested he turn the flow controls on all the valves all the way down then turn on the pump. Then open the flow controls one at a time. The valves shut off one at a time and his problem was solved. So give it a shot. Pump or no pump. Let us know what happens.

If you had a wire hooked up to the master valve terminal and hooked it up to all the valves for some reason then all the valves might come on when the timer is activated. If there's a wire hooked up to the master valve slot simply disconnect it.

Rate this thread