You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

JF

Unregistered

1

Monday, April 5th 2010, 1:05pm

Hydraulic hose cut

Hello,

I have a Toro Freetime moist o matic system, seems to be pretty old, and was in my house when I moved in. The heads seem to work well, though one zone is always on when the water to the system is on.

There are 4 zones total, but there are 5 little black hoses running into the controller box. Outside, there are 5 hoses, 4 of which run into the ground, but the 5th is cut and water runs out of it when the system is running.

I'm assuming, then, that this hose should run to the valve for the zone that is always running (I believe my controller is a normally-open on, it has a 00 in the model number).

Now I don't know much about sprinkler systems, but I'm guessing this is how it works with the older hydraulic systems: the main water line runs to a bank of valves, each valve controlling a water line running to a bank of sprinkler heads. If a sprinkler head has water pressure, then it runs. The main water line also pushes water into a small black hose, which runs into the controller and splits off to the 4 sliding switches. If a sliding switch is opened, water flows from that switch into a little hose that runs to its control valve, opening a valve and running water to the sprinkler heads.

Is this a correct description of how the system works? If so, does it sound like my issue is probably just that I need to find the other side of the hose, which was cut, and somehow get the ends back together? And how should I go about sticking them back together? I would guess some kind of fitting where I push the hose pieces back on, and that's that. But does that cause an issue with creating enough water pressure to control the valve, by reducing the area of the tube?

Thanks for any help or suggestions,

Jon

mrfixit

Moderator

Posts: 1,464

Location: USA

2

Monday, April 5th 2010, 1:59pm

I'm not a hydraulic expert but I'll give this a wack. Maybe boots will have something to add.

I believe that hose is supposed to squirt water. Your valves don't have solenoids that open to release

the pressure on top of the diaphragm. That leaky hose does the work. Water drains out that hose releasing

the pressure and the valve opens.

I now refer my hydraulic service calls out to a guy in town. He's been doing hydraulics for 30 years

and I don't want to mess with it. He claims hydraulics are easier to work on than electric.

Last time I fiddled with a hydraulic system I did cut a hose in half digging. Of course the sprinklers

came on. I went to Hydroscape to buy a fitting and they would only order me a box of 50. I haven't

touched hydraulics since. I'll convert one not repair one.

This post has been edited 2 times, last edit by "mrfixit" (Apr 5th 2010, 10:00pm)


Wet_Boots

Supreme Member

Posts: 4,087

Location: Metro NYC

3

Monday, April 5th 2010, 5:04pm

Dripping water from a controller drain hose is normal. If a four-zone Freetime Four controller has five lines connected to it, the fifth line is a drain, and it should dribble when any zone is running. There might have been a Freetime Four controller model that used "normally-open" valves, but those would have a sixth line connected to the controller, supplying water under pressure. If you still aren't sure what you have, post the exact model number you find on the controller.

-

The first question that applies to any old sprinkler system with a hydraulic controller is "Where's the backflow preventer?" Most of these systems I've observed don't have one.

jfo

Starting Member

4

Tuesday, April 6th 2010, 12:40pm

The model number is 150-00-14. I see now it won't be as easy as reconnecting tubes, since that tube is just the drain hose. I'll just assume it has to do with the valve, so I called a local sprinkler place, and they groaned when I said it's a hydraulic system but I guess they have someone capable of dealing with it, so thanks for your answers. Hopefully it's an easy fix for someone who knows what they're doing...


By the way, I'm pretty sure there is a backflow preventer. Coming out of the house there's a capped pipe looking thing coming out of the house, and inside is a float or something (it's been a while since I looked at it), so I'm pretty sure it actually does have a backflow preventer...

-Jon

Wet_Boots

Supreme Member

Posts: 4,087

Location: Metro NYC

5

Wednesday, April 7th 2010, 8:25am

Your backflow preventer must have testcocks on it to be anything worthwhile. A lot of old systems made a pretense of having proper backflow by installing a single atmospheric vacuum breaker in the place of something that actually would provide protection. Those imitations become non-functional in a matter of days.

-

150-00-14 is the model number for the controller that worked with "pin-type" valves, where the controller has no separate water supply. A cut line to a valve will have one end leaking water, and should be reconnected to the other cut end that leads to the controller. If you don't see where a line repair is to be made, then you may have another problem. Are all the white levers backed away from the "on" position?

Similar threads

Rate this thread