You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


New Member


Sunday, May 31st 2009, 9:50am

water spitting out from all 4 test cocks when installing Febco 860-100

I just installed my 1" RP, here is the layout:
[font='&quot']I have a 3/4" copper inlet coming from the street to outside the house. I have a 3/4" 90 deg elbow which points up, a 1.5" nipple, changed the size to 1", a Wilkins 600 pressure regulator, filter, elbow, Febco 860-100 RP, PGV-101JT-MM Hunter Master valve, 90 deg elbow pointing down, 12" long nipple, 90 degree elbow which then gets changed to 1.5" pipe (which I don't have hooked up yet.
In testing the Febco, once I turn the water on from the source (master valve is closed) it starts shooting out water from all 4 of the test cocks. If I turn the master valve on manually, they stop spitting out water, but once I turn the master valve off the test costs spit out water again. I noticed that there are ball valves under the test cocks, I adjusted the center valve to stop the spitting, so am I suppose to adjust all of the valves to stop the water shooting out or is there something missing that I am suppose to do? I adjusted zones 3&4 to off, so none of the test cocks spit any water any more. Does it matter if the pressure regulator is mounted in front of the RP?

This post has been edited 1 times, last edit by "garyb" (Jun 1st 2009, 11:27am)


Supreme Member


Monday, June 1st 2009, 8:48am

Under normal operation, test cocks should be closed. While I'm not familier with the febco model you reference (I'm just a DIYer who had easier access to Watts components), the test cocks I've seen are openned and closed with a screw driver. To close them, the screw driver slot should be perpendicular to the orientation of the test cock.


Active Member

Posts: 36

Location: Guilderland, NY (Near Albany)


Tuesday, June 9th 2009, 5:31am

This just happened to me too. Water was shooting out of one of the test cocks, thanks for your post, HooKooDooKu. I I thought my double check valve was faulty. I didn't notice the little screw on front was facing the wrong way.


Monday, November 2nd 2009, 9:15pm

The valves oftentimes are shipped with the test cocks open.
Irrigation Contractor Since 1997

Licensed Irrigator, Licensed Backflow Tester
sprinkler system austin

Similar threads

Rate this thread