You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rb3b3

Starting Member

1

Thursday, May 19th 2005, 9:13am

my sprinklers wont shut off ????????

i had sprinklers put in yesterday, and i have 6 zones. my start times are 4am and 6 pm for 25 minutes each zone everyday(new lawn).after they go through all 6 zones instead of turning off it goes back to zone 1 all over again.does anyone have any ideas on how to fix this problem? i dont know alot about them but i know i have a hunter system.any help would be greatly appreciated!

Wet_Boots

Supreme Member

Posts: 3,871

Location: Metro NYC

2

Thursday, May 19th 2005, 11:13am

Too many start times. Check start times, and see if a third or fourth time got programmed, or if a 'PM' time got accidentally programmed as 'AM' or vice versa. When a controller goes right back and starts over, that means that a 'start time' is there, and what they call 'program stacking' holds on to that 'start time' and applies it the moment the running program ends.

RidgeRun05

Supreme Member

Posts: 314

Location: USA

3

Thursday, May 19th 2005, 2:08pm

If you don't feel comfortable reprogramming the controller, I would call the contractor back who installed it. They should have double checked the programming, and gave you a walkthrough on how to use the system. But I agree with Wet Boots, there are too many start times programmed into the controller.
Tony Posey
Ridge Run Landscapes

Rate this thread