You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

mickey_bigdaddy

Unregistered

1

Saturday, August 2nd 2008, 3:13pm

zone pressure issue, i think???

i have a zone that waters the small strip of grass between my sidewalk and the street. i have a total of nine 2.5" rain bird heads along this run. the run is about 70' at about a 10 degree incline. my problem is that i don't have much water coming out of any of the heads, maybe 2' diameter at best. how do i troubleshoot the problem to see if there is a problem with the system. also, all my other zones have great pressure and lots of water. thanks.

mrfixit

Moderator

Posts: 1,474

Location: USA

2

Saturday, August 2nd 2008, 5:41pm

Heads not spraying

Hey Mickey. Either the valve isn't coming on all the way or there's a break in the line. I doubt all the heads are just clogged but who knows. Try opening the bleeder screw on the valve if it has one. If the sprinklers come on full force then the problem is with the valve. Even if it doesn't it could still be the valve. Try to figure out if the water's actually going through the valve full force. There maybe a broken pipe or broke off riser. Look for flooding. It might surface anywhere. It's usually nearby but sometimes it travels. I had a leak surface 75 feet away under the neighbors driveway. It traveled down under the sidewalk. Maybe even turn off all the sprinklers on that line. That helps locate a leak if you're having troubles.

Good luck!

This post has been edited 1 times, last edit by "mrfixit" (Aug 2nd 2008, 5:47pm)


Rate this thread