You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, July 22nd 2008, 4:51pm

pump start relay wiring---mv error

I have a rainbird esp modular controller trying to run a pump start relay to a 2 hp pump----relay is 1000 ft from the controller and wires are 14 gauge---controller is new (not the old mv error problem) and it runs the system ok if programmed but after cycling I get an mv error if I try to run manually--- I hooked up a controller with a diagnostic feature that tells output demands and it read just at 1 amp for the mv output----all valves were good (~180mA)----dose that number sound right for a pump start relay(smart box 24volt) ? ---the controller is rated at an output of 1 amp so maybe I need a different controller with higher rating?

Wet_Boots

Supreme Member

Posts: 4,030

Location: Metro NYC

2

Wednesday, July 23rd 2008, 10:47am

You could get a second 24VAC transformer, and a tiny 24VAC relay, and run the tiny relay from the MV terminal, sending the 24VAC to the original pump start relay.

3

Thursday, July 24th 2008, 5:26pm

that's exactly what a service tech for the company that built the pump station told me to try--said the length was making it hard for the clock to close the relay consistently---thanks for the advice--will give it a go

Rate this thread