You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

pgessner

Starting Member

1

Monday, June 16th 2008, 10:50am

Timer runs but no water comes out

My sprinkler timer counts down and/or appears to be running normally, but no water comes out. My sprinkler system worked recently. My system has a Rain Sensor. It has not rained recently. It has not been very humid in my area lately. Trying to operate the system in test mode proudces the same results.

thanks,

Phil

mrfixit

Moderator

Posts: 1,460

Location: USA

2

Tuesday, June 17th 2008, 1:50am

No water

Here's a couple of ideas. Possibly the fuse is blown and the controller appears to be running but is just working off the back up battery. Possibly the ground wire is disconnected somewhere. Possibly all the wires are cut in half. Did you do any digging recently? Possibly the water supply is turned off to the valves. Possibly the rain sensor is causing the problem. You could disconnect it to see. Maybe there isn't any electricity coming out of the outlet and again the controller is running off the back up battery. Maybe the controller itself isn't putting out the right amount of power to activate the solenoids. I'm thinking the answer is in there somewhere.

Good luck!
If I can't fix it, it's broken!

all wet

Active Member

3

Tuesday, June 17th 2008, 6:48am

Did you check to see if the water supply to the system is on? We often find that lawn maintenance crews will turn off the water supply to cut the grass and forget to turn it back on.

Similar threads

Rate this thread