You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3708 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, July 29th 2004, 10:36am

by aquamatic

Then it could be a kink or break in that lateral line out to your heads or a break at the bottom of one of the heads. Try swapping out the entire valve with another just to see before you start digging up pipe. Try also running taht zone for a period of time and look for flooding around the area.

Wednesday, July 28th 2004, 11:55am

by rickesco

Thanks fro your response. Yes they are all off the same manifold and I have looked inside and it appears that nothing is in there.

Wednesday, July 28th 2004, 10:04am

by aquamatic

Its possible you have something in a line or kink. Have you looked in close inside the valve to see if any debris is hanging around.
are the other zones running off the same manifold??

Wednesday, July 28th 2004, 8:13am

by rickesco

No water pressure

This problem just started about 2 weeks ago. This problem is with one zone only I have 6 zones. When this zone turns on, there is barely any pressure. I turn the solenoid just a bit and the water pressure kicks up, I close it and it goes back to no pressure. I have also tried opening the bleeder screw about 1/4 turn and the pressure kicks up also. The guy at our local hardware store said it was the diaphragm, so I replaced it, and still no pressure. I just switched the solenoid from another station and the same thngs happens...Help, what am I doing wrong?