You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3848 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, June 7th 2004, 11:30am

by aquamatic

Its poosibly you have a kink in a line. Tree roots can do some nice jobs over many years or it could just be a bad valve.

Monday, June 7th 2004, 10:03am

by Dr_Elvis

Pressure varies in 1 zone

Am working on a friend's system, about 30 years old. Got all (4) zones to work, and all heads to operate properly, but have 1 zone (only) where the pressure fluctuates, to the point where some of the heads retract again, then rise as the pressure rises. Happens intermittantly, and no puddles. Took (manual) valve apart, no clogs. Took all heads off in this zone to let run out any foreign matter, no change.

Any suggestions appreciated.

Thanks in advence