You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3828 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Friday, April 30th 2004, 10:49am

by aquamatic

It might fix your problem- You might want to get someone down to atelast evaluate the problem

Friday, April 30th 2004, 10:30am

by ngehrt

I DONT KNOW WHAT KIND IT IS THERE ARE TWO VALVES AND IT IS ABOUT 4YEARS OLD WHAT WOULD HAPPEN IF I REPLACED THE VALVES

Friday, April 30th 2004, 9:51am

by aquamatic

Its possible you have a few valves that are stuck in the open position. Causing you to distribute the pressure to many heads at once. How old and what type of valves do you have. How many?

Friday, April 30th 2004, 8:34am

by ngehrt

no pressure and leaking valve

my sprinkler system wont pop up and the when you turn on the valve it makes a load noise and leaks out the top and no water comes out of the sprinklers. is this a sprinkler head problem or a valve problem please help moving out of my house and have to fix it before i move thanks nancy [8D]