You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 442 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Wednesday, May 8th 2013, 10:10am

by danreg99

4 pop ups not working! What is my problem.






  1. I installed my sprinkler system 2 years ago and have not had a problem until this weekend. After blowing out all sprinkler zones this last fall(3 times) I go to start them up and 4 total sprinklers are not popping up (2 sprinklers on 1 and 2 on the other). I have pried up the sprinklers and there is nothing. The rest of the sprinklers are functioning fine and I am not seeing any pooling of any kind anywhere. This is a 1 inch poly sprinkler system (lateral lines too) in ND. We just got done having 1 of the worst winters (lots of snow and very cold). Is it possible that some snow/water backed up into the line and is still frozen? Do I have a water break on 4 separate lateral lines? I have attached a diagram ( I apologize for the crude drawing). I don't want to start tearing out my yard yet in case it is ice. Thanks for any info!]
Link

I fixed the link to your picture.

[img]http://www.terrylove.com/forums/attachment.php?attachmentid=20131&stc=1&d=1368024252[/img]