You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 585 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, February 7th 2013, 12:02pm

by Wet_Boots

Zone valves are either on or off, malfunctions aside. A group of zones suddenly failing to open points at wiring first.

You need to get to work with a multimeter, to see what's what.

Thursday, February 7th 2013, 9:20am

by gatorbrock

Thanks wetboots. No recent digging. As I said zones 1 and 2 work fine. Zones 3-6 do not. Was able to find the valve box for zone 3 and 6 yesterday and was able to manually turn them on (and it worked). Obviously, could be wiring but i thought it strange that suddenly I have 4 zones not working.

Wednesday, February 6th 2013, 6:45pm

by Wet_Boots

A number of zones suddenly failing to activate points at a possible wiring fault. Any recent digging?

Wednesday, February 6th 2013, 11:38am

by gatorbrock

not all zones will turn on rain bird ESP-6Si

After working fine my rain bird ESP-6Si decided that zones 1 and 2 were fine but zones 3-6 will not come on. Any ideas?