You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 776 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Monday, October 8th 2012, 11:50am

by spinman1949

My Design with RP

[attach]82[/attach]Thought I would post my design. The whole unit will come out by disconnecting 5 unions. The main line connection RP must remain or I have to shut water off. I should have placed the valve on the main line. Hindsight. But no big. I do have to redo the EZ FLOW by putting a Coupling Valve. The Sprinklers get fertilizer fine but the drip valves create too much back pressure, so I need to reduce the flow between the coupling to create positive pressure to the tank when I use the drip. Hopefully I can find a happy medium that will still give me the flow I need for the slope and yet give me fertilizer flow for the drips. I did reduce flow via the RP and the slope still ran fine. Of course that did not affect the drip as the flow reduction needs to occur between the inlet and outlet ports to the EZ FLOW. As far as certifying the RP? Not done yet. But I can say that it works just as it should. I tested it by cutting the main pressure after using the system and then opening the # 1 test port. The water literally burst out of the center release valve. When I opened the unions I had no pressure left. I then closed the inlet and outlet on the RP. Opened the main. And then purged the #1 port. Then I cracked the inlet on the RP and purged each port in sequence of air. Then I opened the outlet valve on the RP to recharge the system.