You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 577 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, September 17th 2012, 7:12pm

by mrfixit

Maybe zone 1 is hooked up to the master/pump terminal valve terminal as well as the number 1 terminal.

Monday, September 17th 2012, 6:24pm

by Wet_Boots

switch the wires on your controller - zone 1 becomes the last zone, and the last zone becomes zone 1

Monday, September 17th 2012, 5:42pm

by motc777

Another 2 zones running at the same time.

I have a rainbird system that is from 2004 when the house was built. Up until last year, system ran all 6 stations flawlessly.
Now the problem I have is that station 1 always runs when all other stations are on. So when station two turns on, station 1 turns back on. I should note, that when each zone stops running, all zones, including the problematic one turn off, then it starts up again.

I have checked the valve and replaced it and still having this problem. I have not been digging, jacking with the wiring, or anything like that. Thoughts?