You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 687 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Monday, September 10th 2012, 1:42am

by jacksonjtb128

Crossed wires

You can also start from scratch and disconnect the wires from the valves that are NOT working. Look at the wiring for the valves that DO work. The wire that is connected to all 3 of the working valves (1, 2 and 5) is the common wire. Hook this wire to one of the wires on each of the valves that doesn't work. Make sure the rest of the wires are not touching any other wires (put wire nuts on them to be safe). Turn the controller on to zone 3, then touch one of the remaining wires coming from the controller to the second wire on a non-functioning valve until it comes on . The wire that makes it work is the #3 wire. Do this with stations 4 and 6 and you should now know which wires are which.

Friday, September 7th 2012, 1:19pm

by hi.todd

That will depend on the irrigation controller.

You may check your programs at the controller to see if there are any zones left out of the program.

Good Luck.

Dan

Friday, September 7th 2012, 10:35am

by jnismo

Solenoid

Yes, the cables are color coded. I specifically connected one wire connection at a time to try not to mix up the wires. You suggested getting a multimeter. I guess If I had tested the solenoid with the multimeter, I would have known that the wires where mixed.

If the solenoid does not open, does the timer controller skip to the next hot solenoid to complete all 6 zones?

Thank you very much for all your advice.

Thursday, September 6th 2012, 8:41pm

by hi.todd

Yes, it is possible.

Don't Panic. Maybe time to get a Multimeter. Were the cables color coded or were they all red and one white?

Wednesday, September 5th 2012, 9:19am

by jnismo

Solenoid

Ok, so I hand tightened the solenoid I replaced firm, and checked the other five as well. I turned on the irrigation for the 3 minute test run and zone 1, 2 ran fine, but it skipped zones 3, 4, and started up on 5, then started up 5 again for zone 6. The solenoid I replaced was for zone 4. Is it possible that I crossed up a wire and would that cause these issues? ?(

Thursday, August 30th 2012, 3:56pm

by hi.todd

Hand tight firm.

Don't use a wrench.
:thumbsup:

Thursday, August 30th 2012, 2:59pm

by jnismo

Solenoid

How do you determine how far to screw in a Solenoid into the valve?