You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 800 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, August 13th 2012, 8:51am

by GatorGuy

One zone or all zones?
If only one then could be broken wire, failed connection at valve, failed solenoid, stuck valve.

First find the valve and see if you can turn it on manually.
Come back with a few more details: how many zones, how many are acting up, controller make and model, etc.

Sunday, August 12th 2012, 10:05am

by jcamp

Rain Bird

My sprinkler is not watering despite display showing operating valve. Sensor switch was turned to bypassed and still no watering