You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 762 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, July 21st 2012, 9:04am

by monicaindunedin399 (Guest)

black screw on thing fell off, now system won't turn of--HELP Please!

I figured out what was wrong. The solenoid plunger had fallen off. I put it back in and-- voila-- problem solved. Thanks to anyone who was in the process of answering my question when I posted this.

Saturday, July 21st 2012, 8:33am

by monicaindunedin39

black screw on thing fell off, now system won't turn off, HELP Please!

I was cutting away bushes that were growing around my irrigation pump, being careful not to cut the wires this time. I accidentally knocked off one of the two black plug things. Water came shooting out and my sprinkler heads started spraying water. I turned off the power at the switch that was nearby and managed to screw the black thing back on. (Sorry- I don't know ANY of the terminology.)

I tried lots of different things. Screwing it in over again, resetting the timer for when the system is supposed to come on, trying the manual test option, going from automatic to manual. I thought maybe the system needed to RESET.

It must be an easy fix. I just don't know what that is.

Thanks for any help!!!!!!!!