You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 745 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, July 16th 2012, 7:57pm

by motivated1

aah hem

Is there a mastervalve inline?

Sunday, July 15th 2012, 12:46pm

by Wet_Boots

Make certain there are no partially-closed valves in the water supply to the system.

Sunday, July 15th 2012, 12:32pm

by Bobmc (Guest)

Pulsing of sprinkler system

When each zone comes on the sprinkler heads pop up for a couple seconds then the flow drops and the heads go down then the pressure returns. This continues to cycle like that on

At the water meter I see the flow cycle up and down as well

It used to work fine

The backflow prevent or inspector was here last week and I am thinking that is a connection

Any thoughts would be appreciated

Bob