You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 854 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Tuesday, April 17th 2012, 5:35pm

by mrfixit

Maybe that's your mainline and it's not under pressure until the master valve comes on. Did you have to cut it open to test it?

Tuesday, April 17th 2012, 8:05am

by GatorGuy

It is not uncommon to have multiple lines in the same trench hard against each other. It's not the best practice but it happens.
I have the same question: another zone?
Perhaps one that has been abandoned?

Tuesday, April 17th 2012, 8:03am

by wsommariva

Could be a line for another zone, no?

Monday, April 16th 2012, 7:54pm

by blanco4gold

2 lines found next to each other?

I recently moved into a new house. Got the sprinkler system up and running and found one zone forming a puddle. Figuring the head was taken completely off by a mower I dug out the hole. In the hole I found (2) 1" lines. One is clearly supply with water coming out when I open that zone. The other has nothing. I tried using a hose to feed the other line to see if it runs anywhere but no luck. Anyone know why there would be a second line next to the first? Based on the zone head layout it still seems like a head is missing in that area.