You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1031 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, June 23rd 2011, 10:53pm

by Wet_Boots

RE: I've told My system is leaking.........I have 6 zone's I don't see any indication o0f a leak. There must be some method to locate it. Other than digging up the entire system. I Turned the system off But still see thye meter running Anysuggestions

?(
Now turn the supply valve off. Prepare to call a pro, or to do some digging.

Thursday, June 23rd 2011, 7:41pm

by thejacksta

I've told My system is leaking.........I have 6 zone's I don't see any indication o0f a leak. There must be some method to locate it. Other than digging up the entire system. I Turned the system off But still see thye meter running Anysuggestions

?(