You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3981 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Friday, November 7th 2003, 9:58am

by Rays Sprinklers

take the valve apart, and look around for any cracks or holes. It might just need tightening!

Friday, November 7th 2003, 4:00am

by lizengel

It looks like it's leaking from the cap, cover & piston assembly. I know that's kind of a broad description, but I can't tell exactly what part it's coming from.

Thursday, November 6th 2003, 11:11am

by Rays Sprinklers

where at the valve is it leaking? The threads or the valve itsself. If it is the valve itself describe where?

Thursday, November 6th 2003, 3:44am

by lizengel

Oops--guess that would be useful! It's a 3/4" automatic anti-siphon. The model # is DAS-075.
Thanks!

Wednesday, November 5th 2003, 2:46pm

by Rays Sprinklers

What kind of valve.....model? inline or antisiphon?

Wednesday, November 5th 2003, 2:46pm

by Rays Sprinklers

What kind of valve.....model? inline or antisiphon?

Tuesday, November 4th 2003, 8:08am

by lizengel

Valve drip

Hi,

I recently installed a Rain Bird automatic sprinkler valve. It started leaking about a month after we installed it, but it's just a slow drip from the valve itself--none of the sprinklers are seeping at all.

Any ideas about how we can fix it? The Rain Bird customer service people were no help at all.

Thanks!