You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1180 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, September 2nd 2011, 3:44pm

by Central Irrigation

Check to make sure the flow control is not closed on top of the valve (if it has one it will look like a a big X). Next step will be to manually turn on the valve with the little switch in front of and below the selonoid.



This will get you watering while you check other scenarios.

Friday, September 2nd 2011, 12:46pm

by ASKJesse

Help! No water.

Hello, from fabulous Las Vegas, NV.
My wife and I recently purchased a new home, with a drip sprinkler system installed. The sytem, consists of a Nelson EZ Pro jr. 8300 controller and a Weathermatic 12024EF-10-H control valve. I can use the hose, but cannot get any water out of the irrigation system.

What steps should I take, (besides calling a tech, because I'm broke: New Home:))or research to get my system running?

Thanks,
Jesse