You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1069 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 8 posts

Thursday, August 18th 2011, 9:28am

by Trencher62

What the Hello

First off, count the number of Sprinkler Valves you have. Secondly, operate each one of them manually. Determine what part of the yard each waters. If there are 5 valves and all 5 water the entire yard, you have 5 zones and no master valve.

If, you cannot get water to any areas, unless you open one particular valve in conjunction with the others, then that valve is the master valve. The Master Valves wires would need to be connected to the Common and the MV Terminals of the clock, this will allow the clock to operate 2 valves at once, the Master Valve as well as you zone of choice. The Master Valve is to help prevent an individual valve from sticking on, causing a high water bill and/or flooding. Should a zone valve stick on, it would be able to run for the duration of the controllers program because the Master Valve :thumbup: terminal is active until the program ends. If your having a problem with and individual valve sticking on, you'll need to check the solenoid, the rubber diaphram, the valve seat - (where the diaphrams rubber seat meets the valve body) - for debris, rips or tears. You could also check the clock to insure there's not a problem with the circuit board, allowing a constant 24 volts to a terminal post even when the clocks in the off position. You can easily do this by taking a working solenoid to the clock, make sure the clocks in the off position, then touch one of the solenoids wires to the common post and the other to each of the individual zones posts. If you get the solenoid to click, with the clock off, than that post is receiving 24 volts when it shouldn't. Replace Clock.....

Monday, August 15th 2011, 7:59pm

by Mitchgo

I didn't fully read the previous posts- A couple things

The black wire ( P/MV - pump/master valve) - This is the Master Valve Port - The controller sends power to this port every time any other zone is turned on so it can activate the master valve. A Master valve is a valve in series with with the main line- with out this valve turned on the rest of the system won't work. In my experience I have about 3-5% of sprinkler systems that I deal with have master valves.

There are 2 possible reasons for what you are seeing


Sounds like you have a valve that is stuck open from debris internally or the valve is manually turned on. With the master valve turned off this valve doesn't run continiously , only when the master valve is turned on.

Another possibility

The black wire in the P/MV was never meant to go into this port and is actually a zone wire ( For example zone 6)

Pull the black wire out of the controller and try turning on a few zones- If nothing comes on then you have confirmed you have a master valve - At this point reinstall the black wire and then turn on zone 6 ( With no wire into zone 6) Doing this will activate the master valve only- if a zone comes on the you know you have a stuck valve/ manually turned on valve. You will then need to find the stuck valve and fix it.

If you pulled the black wire out everything appears to be working fine then you know the wire was not supposed to be there..

Saturday, August 13th 2011, 9:40pm

by tommiwan

Sorry I let this go for so long, but I've got some more info. I opened up my controller, and I do not have a master connection/valve. All zones only have a single wire going to them. I have included a picture and a few questions based upon what we've discussed.

  • I have 6 zones, but nothing is hooked up to zone 6. Should I leave that valve closed permanently?
  • I incorrectly stated that zone 6 runs any time any other zone is running. It is actually zone 5 that runs any time another zone is running. (because I don't have anything hooked to zone 6. Any idea why this would be?


In the picture from bottom to top
white = COM
Black = P/MV
red = Zone1
green = Zone2
blue = Zone 3
yellow = Zone 4
orange = Zone 5
I also have two accessory wires coming in and a ground. Not sure what they do.
tommiwan has attached the following file:
  • IMAG0030.jpg (16.84 kB - 9 times downloaded - Last download: Jul 13th 2014, 10:37am)

Thursday, July 28th 2011, 9:11am

by wsommariva

All valves will have two wires. You need to check the wires going into the controller and see if two are connected to a "master" connection.

Thursday, July 28th 2011, 7:58am

by tommiwan

Thanks for the replys. I bought the house from the previous owner, so there was no downtime to the utilities. I did have a 3rd party inspector come out but I do not believe he checked out the sprinkler system, I'll have to go back through his report. The problem with zone 6 staying on when any other zone is on has existed for as long as I've owned the house. It was just this summer that it started to continue to run after the set run times had expired causing me to turn close the valves.

I'll work to get more information on the "master valve". I'm going to go look for the zone 1 valve to have 2 wires connected to it, and the other zones to not have 2 wires connected. I'll try to get a picture to see if we can simplify things.

when we talk about my "controller" I assume we mean the controller box in the garage which I use to turn the system on/off and program the run times? I do have a manual for that and I've read through and believe that I am following that as instructed. It's not overly difficult. I know that it is a Hunter Pro-C. In testing my system I set it to manual - single station, select my station, set the desired run time then move to the run position.


thanks, i'll post back probably tomorrow.

Wednesday, July 27th 2011, 9:41pm

by Matt Dildy

ok so you just bought this house and had these problems right off the bat? how long did this house sit before you purchased it if you have any idea? long term vacant properties, especially ones which the water meter had been turned off and locked can mean all sorts of major issues on initial irrigation system fire up. you have described several issues that have overlapping symptoms and culprits. we also NEED to know if you have a master valve which I am guessing you do, hence zone#6 running for the entirety of the programmed cycle. BTW did you have a third party inspector check out the house prior to buying?

Wednesday, July 27th 2011, 10:11am

by wsommariva

Valve one might indeed be a master valve that controls all others. Check the wiring to the controller. If two wires are attached to a "master valve" connection , then you have one.

If that zone six runs all the time and then it shuts off, maybe the wiring should be checked. Many times a zone will not go off at all and that could mean a stuck valve in open position.

Wait here for the pros to respond, but also look at other posts here to learn other troubleshooting ideas.

Also get a manual for your controller if you don't have one.

Tuesday, July 26th 2011, 9:48pm

by tommiwan

Sprinkler system not working properly. Some zones never turn off

I inherited a sprinkler system in a house that I purchased. Never had a system before and I don't know anything about them. I have a couple problems and i'm looking for ideas on what could be wrong.

I have 6 valves (not sure on my terminology) that control water flow to each zone. I have turned them all on (quarter turn as labelled) and to test the system I run it one zone at a time. I'm having two problems. I have one zone that will run any time another zone is running. So for example, I tell zone 1 to run for 5 minutes and zone 6 runs the whole time as well. If my sprinkler system is on, zone 6 is running whether it should be or not.

Second, (this problem just started recently) I was testing the system and I would set a zone to run for 5 minutes but at the end of 5 minutes it didn't turn off. I moved the controller to the off position but the system kept running. The only way I was able to get the water to stop was to go close the valves in my yard. (specifically valve 1)

I would appreciate any help since I have no clue where to start with this thing. And one last question. Is valve 1 typically a valve that controls water flow to the whole system or does it only control zone 1?