You are not logged in.


Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1811 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, June 10th 2011, 9:10am

by Wet_Boots

Power down the controller and do a reset, then reprogram it.

Friday, June 10th 2011, 8:44am

by Wanting_water

Hunter Pro-C intermittent problem

Long goes.

I have a 1 yr old Hunter Pro-C control setup to run 9 zones. Has been working fine until yesterday. We had a power failure in the neighborhood yesterdau and now the control does not work properly.

How it acts:

Control "appears" to start the program to water (can see the water symbol and the timer begins to count down) but the pump does not turn on.

Attempted to run the zones manually and the control indicates it should be running but again the pump does not turn on.

here is what I have done.

1. Verfied that the pump is working by opening an external valve and seeing that the pump comes on when pressure drops.

2. Confirmed that there is AC power to the unit.

3. Ran the quick test in the unit. When I did this it showed no problems.

4. Reset the system and then set all parameters again. Still would not come on (with pump running).

Several hours later I attempted to run zones manually and they started working. (????) Seeing that they were working I tried to initialize a program. The system showed that the program started but the pump would not run.(Same problem as before).

I tried to run the zones manually again and they would not run.

Very frustrated. Seems like some of the electronics got damaged.

Before I buy a new control I was hoping someone may have another idea.