You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1201 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, June 9th 2011, 6:21pm

by hi.todd

It sounds like you need to plug all the fix all of the leaks. If you have leaky heads, they need to be address. You probably want to check that first and then get into the valves. Walk around the zone after it has run for a while and look for wet spots as it is running.
Good Luck
:thumbup:

Thursday, June 9th 2011, 9:49am

by NewtoFlorida (Guest)

Zone 3 turns on but then dies out.

Just bought a home with a sprinkler system. Having a problem with zone 3. Zones 1 and 2 work fine. When Zone 3 is activated (either with the bleed screw or the system) it starts strong spraying water like normal but then dies out within id say 1-2 minutes and starts spraying in spurts. I tried swapping solenoids and diaphrams with no success. Also took the heads out to try and clean the line out. One of the 2 heads on this valve bubble water up out of the hole. The second barely has any pressure coming out once this happens. Any ideas would be great.