You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1168 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, May 18th 2011, 11:48pm

by mrfixit

99% of the time there's a problem with the valve. Most of the time there's an issue with the diaphragm. I'd start there.

While you're in there insepect the seat. Look for a hairline crack or a pit/chip.

Make sure the solenoid isn't loose. Do not over tighten it.

Wednesday, May 18th 2011, 11:10pm

by scarmock

System is off but water coming from a couple sprinkler heads...

I have the system off with the water on. There is a zone that water is coming out of a few heads. I am not sure if this why this is happening? Suggestions