You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1299 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, April 4th 2011, 12:31pm

by Mitchgo

Your system works off gravity like the rest of the world, you said it your self.. Lowest head. It's draining until that zone reaches atmospheric pressure.

What brand head?

Install a SAM ( Seal-o-Matic) sprinkler head

Monday, April 4th 2011, 11:13am

by Wet_Boots

Wasted efforts. Low heads will always drain when a zone shuts off. If this is a particular problem for you, then get heads that have a built-in check valve.

Saturday, April 2nd 2011, 1:47pm

by scottiem

Sprinkler head leaking after zone shuts off

I have a trickle of water coming out of the lowest point head after the zone finishes it's cycle. It will stop after a while. I thought it might be the head so I changed that and it didn't fix the problem. Did some research and read that it could be the diaphragm for the respective valve. Well took the valve apart inspected the diaphragm and it looked good. Figured while I had everything apart I'd change the diaphragm and solenoid anyway. Well after changing those an putting everything back together I'm still having the same problem, so needless to say I'm at my whits end. Don't know what else might be causing it. Any information or pointers on what could be the problem would be greatly appreciated. Thanks in advance for any assistance you can provide.
Oh yeah only other thing is this zone seems to take longer (aprox 8-10 seconds) for the heads to pop up then the other zones. Don't know if both problems are related.
Scott