You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1304 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Sunday, February 20th 2011, 3:24pm

by pteicholz

Hardie 311A-75 valve acting strangly (won't shut off)

This valve occasionally has not shut off properly. Last night, when I had turned the sprinkler system off, I heard a popping noise in the house and went out to find that this valve was intermittently letting water spurt out of the valve. I turned the small cross-shaped screw at the top and turned off the valve that way. It did not seem to change things. Then I turned off the water supply to the sprinkler system and that stopped the problem (no more water pressure at the valve). To me it looks like the solonoid is bad or there could be some dirt or rust inside the valve that is preventing it from working. Can you suggest what I should do?