You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1565 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Tuesday, August 10th 2010, 12:49pm

by aziz786

Thanks Mr Fixit. I did check the outlet and it works fine.

The transformer was warm to the touch so I figured it is working. But upon voltage output test, it was spitting 0 volts. I took it to HD, batteries Plus and Radio Shack. All three outlets said they don't carry this type of transformer. It is rated at 24 V 650mA. The universal Rain Bird at HD was rated at 26.5 V.

I ended up buying a new controller for about $70. It does not have all the gizmos but good enough for 4 zones.

Monday, August 9th 2010, 3:40pm

by mrfixit

Check the outlet the controller's plugged into. Make sure it's working. If it's ok then the transformer on the controller is bad or a wire came loose.

Monday, August 9th 2010, 12:02pm

by aziz786

Power Off after Programming

Rain Bird ESP-LX Installed in 1998

About a week ago it went dead. I replaced the battery and the display came back on. I was able to re-program. I set it to Auto. After about 5 minutes, the display reads PWR OFF and sprinklers never turned on as programmed.

Does anyone know what is going on?

Thanks