You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1559 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, May 27th 2010, 7:26pm

by mrfixit

Look for flooding. You probably have a broken pipe or broke off riser. Let the valve run for as long as it takes to find the problem. The water may surface where you least expect it or right in front of your nose and you're not seeing it.

Thursday, May 27th 2010, 2:43pm

by hornfrog93

One zone w/ low pressure

I had one zone with low pressure and I replaced valve but now I have the same problem on the new valve and an additional zone valve. Valves turn on and off but not full pressure other zones work fine