You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 556 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Tuesday, April 16th 2013, 12:50pm

by Lcuace (Guest)

Sprinklers will not come on..

Sorry, my first post should have said.....the auto and semi auto option will NOT work.....

Tuesday, April 16th 2013, 12:48pm

by Lcuace (Guest)

Water will not turn on

I have power to my box. I have programmed the system numerous times. I changed the backup battery. If I open the valves manually, the water comes on and the nozzles spray great. The are no broken pipes. The auto and the semi auto options will work though. I have an Irrtirol-600 box. When I try the semi auto to start the cycle, the box blinks, it says it is starting, but no sprinklers come on.

Thursday, April 15th 2010, 1:01pm

by mrfixit

I was wondering if you could clarify exactly what you mean. You say ALL the valves water at their scheduled time then do not shut off when they're supposed to? Is the cycle repeating? I have customers who say, the valves wont go off. They mean they wont come on.

Thursday, April 15th 2010, 2:01am

by HooKooDooKu

No personal experience on this, but it seems like in the past I've heard the problem can be dirt, trash, sand that has gotten stuck in the valve. Try taking the valve apart (like if you were going to replace the diaphram and other inards) and clean it up and see if that makes a difference.

Wednesday, April 14th 2010, 6:17pm

by Jimmy Mc

Valves wont turn off

The valves will not turn off automatically. This is a Hunter Pro-C irrigation system. Any suggestions?