You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1768 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Sunday, December 20th 2009, 12:50pm

by hi.todd

How long has the system been in place?
What is the water source?
How often is the pump maintained?
What kind of pump is it?
Is there a check valve in the supply line from the water source to the pump?
What is the elevation?
What kind of filtration is on the pump or system?

Good Luck.

Dan

Saturday, December 19th 2009, 12:36pm

by jimbo2

Pump Issues?

I have a pump that is not priming and I believe it is due to being a leak(sucking outside air)in the line between the source water and pump which is causing me not getting my prime. Am I right? or do you think it could be something else. My 2 zones always lose the zone prime by leaking after I completed watering causing me to use a hose to prime and now that does not work thinking it is the source to pump prime? any help would be appreciated thanx in advance.jimbo2.