You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1847 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Monday, November 2nd 2009, 11:49am

by mrfixit

If you determine the water isn't flowing through the valve like it should the problem is definetly the valve.

The diaphragm may have broken and come apart.

It's possible the diaphragm or some debris is clogging a port somehow.

The diaphragm itself may just be old and stiff needing replacement.

Sometimes on older valves the plunger inside the solenoid can get stuck not opening.

If you find the valve is working then there's a break somewhere.

Monday, November 2nd 2009, 8:25am

by sean.sullivan45

I have a hunter ICC controller. And yes if I let the zone that isnt working complete its time to run then the rest of the zones come on and then work fine. I switched the bad one back to zone 1 at this point. I do not know what kind of valves I have as of yet as they are all buried and I havent dug for them yet (came with the construction of the home) that was my project for today. Thanks for your help.

Sunday, November 1st 2009, 8:54pm

by mrfixit

I have more questions than answers at this point.

I was wondering which model controller you have?

Which model valve are we talking about?

After number 1 shuts off does the controller eventually continue watering with number 2 then finishing the program or does it stop working?






Sunday, November 1st 2009, 5:02pm

by sean.sullivan45

Zone 1 wont come on

I have a hunter system and tonight zone one would not come on i(t started then just shut off). I thought maybe it was the controller so I hooked zone one to zone two and two back to one, eliminating the controller as the issue. Any ideas what else it could be, I see no visible leaks etc. All other zones seem to be fine. Normally when I turn it on can hear the water stare to run but not when I start at zone one.