You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1975 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Wednesday, May 27th 2009, 9:31pm

by Tim1 (Guest)

toro valve turns on but not off after cycle.

Hi,
I have three valves on this line. It is a 3/4 in line off the line from the well. It runs at about 50 psi +/- 10psi. the 3/4 in PVC line then runs threw a screen Y filter and then a 40 psi regulator. After that to a self made 3/4 in PVC manifold. Two of the three valves work fine the last wont shut off after the end of the cycle. The last valve runs drip and sprays on the upper deck. This problem is new this season. The valve does sit about 10 ft below the highest drip head, but like I said I have run this way for several years with no problems. Any ideas?

Thanks
Tim