You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2220 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Wednesday, July 23rd 2008, 11:21pm

by 6280LDO

Two Heads do not work

I have a system with three zones and recently, two heads in seperate zones do not fully pop-up when turned on. If I manually pull them up, water will come out, but at a reduced flow compared to the other heads.

I tried replacing the heads, but it did not solve the problem. I am thinking possible obstruction or break. Last year the system worked fine, and this year, the only thing that I can think of is that on one head (Zone 1) there is a break somewhere even though I see no evidence of flooding on the lawn, and the second head (Zone 2) had a line broken by the fence contractor which may account for a blockage.

Any suggestions on how to flush the system or repair these problems would be most appreciated.

Thanks