You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2391 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Sunday, September 30th 2007, 3:48am

by mowinman

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by dindomo</i>
<br />everytime i turn it on ihave to prime the pump and i noticed i don't have enough pressure.i have two sections on 12000 sq ft. lot and a deep well.the sprinkle is 4 year old and i didn't have this problem before.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">I would say you have one of 3 possible problems.

1) The well is shallow and low water may be the cause.

2) The well point if may be clogged, if in a canal/lake try doubling the amount of filter screens.

If the first 2 are ruled out then this is more than likely the problem. You have a crack in the pipe. I had one where the customers system was down when they bought their home. Apparently something had hit the inlet pipe at the pump causing it to crack allowing bleed off and low pressure. In my case the crack was down about 8 feet. It's a matter of search. Once found make sure you put in a check valve. Good Luck.

Saturday, September 22nd 2007, 3:15pm

by dindomo

to turn the sprinkle on then ihave to prime it everytime.then i noticed the pressure is low.the front and back yard is 12000 sq ft devided in two zones.

Friday, September 21st 2007, 9:04am

by jimmyburg

turn what on? and are you trying to irriagate two lots off a well? mabey your well is running low!

Thursday, September 20th 2007, 11:26pm

by dindomo

loss pressure and pump needs priming

everytime i turn it on ihave to prime the pump and i noticed i don't have enough pressure.i have two sections on 12000 sq ft. lot and a deep well.the sprinkle is 4 year old and i didn't have this problem before.