You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2513 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Monday, September 3rd 2007, 7:15pm

by Bill Painter

Don't give up so easily.
Like Fixit said, shut down the water supply to the valves and let the box dry out a bit. THEN look for the leak in the box. It may take several minutess.... and if it does, it's digging time to find it.

Saturday, August 25th 2007, 2:44am

by Jerri Nelson

Thanks, I had turned the main switch on the system off and the water has not receded so Iguess my "jerri rigging" abilities may not work this time,,,probably better call someone to fix this one.
Thanks again.

Friday, August 24th 2007, 9:44pm

by mrfixit

Hi Jerri, um nope the valves aren't supposed to be under water. There are many reasons why there might be water in the box. Some simple some not. I'm not going to attempt to name them all. Just bail all the water out of the box then look and see if you can see a leak. If you don't see anything try turning one valve on at a time from your Toro controller. Sometimes it doesn't leak until the sprinklers are on. If you can figure out where the water's coming from then maybe you can fix it. Maybe if you have a seperate shut off valve for the spirnkler system, try turning the water off to the valves. Let the excess water soak in. Then turn the water on to look for the leak. You might want to consider hiring a professional. It wont take him long to figure where the problem is. Good luck!

Friday, August 24th 2007, 3:49pm

by Jerri Nelson

Valves under water

I am a novice to sprinklers. We have just bought a house with a Toro GreenKeeper sprinkler system and there is setting water where the controls, I am guessing the valves, are. Is this suppose to be covered in water? What do I need to do to fix the problem?
Thank you for you help and understanding of the subject I am so new at.
Jerri