You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, June 29th 2018, 1:17pm

by bmoser9

I will try the wire part and see if that works. Thanks!

Friday, June 29th 2018, 11:42am

by mrfixit

Do you have a master valve? If so, I suspect the valve.
If no master valve I suspect the timer. But even if you have a master valve it could still be the timer.

Do this, disconnect the number 3 wire from the timer. Does it still stay on? No means it's the timer, yes means it's the valve.
If it's the timer then it could just be a module. Maybe move the wire to an empty slot if there is one.

Friday, June 29th 2018, 8:34am

by bmoser9

One zone stays on

Hello everyone, I've read a bunch of threads on this issue but didn't find one that matched exactly what I've got going one. I have 7 zones. Zone 3 stays on the entire time. But here's where its different.. The zone will turn off if I turn the system off at the control box. It just stays on while the system is running but will turn off when I power the entire system off (I don't turn the main water value off). The water does not stay on when the system is done running like most issues I've read. Not sure what to try.
Thanks for any help!