You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2652 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Tuesday, June 19th 2007, 5:48am

by jjgriffmn

follow up

I poked around and couldn't find the 5th valve.

I called my guy and told him what was going on...I also had a break in one of my lines..(a small spring). He came over, repaired the line, located valve #1 (this is the one that worked) it was about a foot in front of the master valve.......

He fixed valve #5, but I but he didn't dig up the valve.??? There was water around the main valve.......My thought is that he hooked up his compressor to the blow-out, and gave it a good shot???

Any thoughts??

I have no clue....

Either way......$60 later it all works!! Even if I don't know where one of my valves are....

Wednesday, June 13th 2007, 3:54am

by RichardTB

The same problem I had- 6 zones but I could only find one box with 4 valves. My first box is set in the the ground with the top cover about 2" below ground so I figured the same might be true for the second box. If both of your 'missing' zones are in the backyard I would begin there and probe the ground with a gutter nail. When you hit the box,most are heavy plastic, they make a hollow sound. Look for the box close to the house first. If this doesn't work and your electrically inclined you can buy or rent a device to actuate the solenoid rapidly which can be heard thru a foot or so of dirt. When I was looking for mine, I had my wife repeatably turn the controller timer wheel and manually actuate the zones that were "missing". This activated the solenoid and I was able too hear it by putting my hear close to the ground.
I then took the gutter spike and probed. If the box is deeper than 4 or 5 inches you may need the electrical device or a pro. Good Luck

Tuesday, June 12th 2007, 10:19am

by jjgriffmn

I figured that!

OK, So I took apart the 3 valves that I have located.....and one of the valves was stuck! (now I know how they work!) so zone 4 is cured....

I can not find any valve box in the front yard.....THe front yard is where zone 1 & 5 are. 1 works, 5 is stuck open. I can't find them anywhere.....

I thought I read that sometimes they just bury the valves??? If that's true, any advice on where I should start digging?? The main valve that comes out of the house is in the front yard as well...

Thanks in advance..


Tuesday, June 12th 2007, 6:15am

by Wet_Boots

keep digging, and find another valve box

Monday, June 11th 2007, 5:29pm

by jjgriffmn

5 zones and 3 valves?? am I crazy?

Hi, This spring when I started up my system I'm having some valve problems.

When I turn on the system, zones 4 & 5 are on the whole time. They only turn off when the system is done. Does this sound like a clogged or stuck valve?

The other strange thing is that I can only locate 2 valve boxes. One box has 2 valves the other has 1 valve. Can I have 5 zones with only 3 valves???

Any suggestions would be greatly appreciated.

Thanks,
John from Minnesota